Wordpress

Solución para: Warning: Cannot modify header information – headers already sent by (output started…

7 agosto, 2011

Esta noche estaba instalando la versión 3.2.1 de WordPress. Como siempre todo se hace en 5 minutos. Pero esta vez al aceder a la web me salía el siguiente error:

Warning: Cannot modify header information – headers already sent by (output started at /web/htdocs/wp-config.php:1) in /web/htdocs/wp-includes/pluggable.php on line 934

Leyendo por la web todo el mundo coincidía en que debía de verificar no tener espacios en blanco en php y unos cuantos rollos mas. Pero lo que además contaban es que debía de verificar que el formato del fichero que da problemas esté en ANSI. Una vez comprobado era correcto, estaba en ANSI. A pesar de comprobar y volver a convertir con Notepad++ no soluciona el problema.

Como es una instalación nueva, probé a volver a configurar el fichero wp-config.php y por curiosidad comprobé el formato que era UTF8, lo modifiqué a formato ANSI, subí el fichero wp-config.php y todo solucionado.

También podría gustarte

Sin Comentarios

Dejar un Comentario